Forum loading as atxt/list rather than proFormell

Current Version: 1.0.2
Released: 04/25/2010
AussieD
Mitglied / Member
Mitglied / Member
Beiträge: 5
Registriert: Mo 16. Jan 2012, 05:02
phpbb.com: AussieD

Forum loading as atxt/list rather than proFormell

Beitrag von AussieD »

First off, long time reader, first time poster.
A forum I setup early last year was hacked on Dec 24th, after much messing around I started back up with a fresh install of phpbb3 then returned a backup.
Since then the forum is showing a TXT style instead of the Profomell style (see pics below)
Once you refresh the page everything goes back to normal.
I have tried reinstalling the style again but this didnt help.
Running phpbb 3.0.9
No mods
ProFormell style
Any ideas what could be going on?
Thanks
Aussie
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Benutzeravatar
Marc
Administrator
Administrator
Beiträge: 619
Registriert: Di 2. Sep 2008, 23:48
phpbb.com: Marc
Wohnort: Munich

Re: Forum loading as atxt/list rather than proFormell

Beitrag von Marc »

Try if re-installing the style in the ACP helps. In order to achieve a complete refreshed installation, make sure that you also delete the template, theme and imageset after you uninstall proFormell in the ACP. Afterwards just install it again.
Bild

AussieD
Mitglied / Member
Mitglied / Member
Beiträge: 5
Registriert: Mo 16. Jan 2012, 05:02
phpbb.com: AussieD

Re: Forum loading as atxt/list rather than proFormell

Beitrag von AussieD »

Thanks for the reply but as I said, the first thing I tried was to reload the style and no joy.
It turns out the config.php file had some rubbish in it from the Dec 24th attack, once I cleaned that out all seems fine for now.