Template error with proFormell and board3 portal

English Style Support
cam
Newbie
Newbie
Beiträge: 3
Registriert: Sa 11. Sep 2010, 06:27

Template error with proFormell and board3 portal

Beitrag von cam »

Hello everyone. I'm having a problem getting board3 portal to work with the proFormell style. Board3 portal works fine with prosilver as the default style, but when I switch the default style to proFormell I get the following error:

Code: Alles auswählen

General Error
template->_tpl_load_file(): File ./styles/proFormell/template//portal/portal_body.html does not exist or is empty
I have this running on a localhost for development. I'm running phpBB3 3.0.7 - PL1, proFormell ver. 1.2.4 and board3 portal ver. 1.0.6. I installed board3 portal with AutoMOD. Like I said it works fine with prosilver as the style, but the error pops up when I switch the default style to proFormell.

I noticed the double // between template and portal in the above error message, but I don't know if that's the problem or if it is supposed to be that way. I didn't know where to find it to try to correct it.

Thanks in advance for any help you can provide. I love the proFormell style by the way. :-D
Benutzeravatar
Marc
Administrator
Administrator
Beiträge: 619
Registriert: Di 2. Sep 2008, 23:48
phpbb.com: Marc
Wohnort: Munich

Re: Template error with proFormell and board3 portal

Beitrag von Marc »

You need to run the prosilver instructions on proFormell.
Bild
cam
Newbie
Newbie
Beiträge: 3
Registriert: Sa 11. Sep 2010, 06:27

Re: Template error with proFormell and board3 portal

Beitrag von cam »

Where might I be able to find the Prosilver instructions for proFormell? Do you have a link?

Thanks for your quick response.
cam
Newbie
Newbie
Beiträge: 3
Registriert: Sa 11. Sep 2010, 06:27

Re: Template error with proFormell and board3 portal

Beitrag von cam »

I think I have it sorted out now Marc. I believe the problem was that I trusted AutoMOD to install everything that was included in the install.xml instructions and it didn't. AutoMOD doesn't put the portal folders in the proFormell theme and it doesn't make the edits to the overall_header and overall_footer files. I'm pretty new to installing mods in phpbb3 and I thought that just because I installed the board3 portal mod through AutoMOD that it was all done for me.

Thanks for your help. If I run into anything else I'll come back.