Re: [EN] Quickedit doesn't do anything

Current Version: 1.0.11
Released: 02/12/2010
Ivellios
Newbie
Newbie
Beiträge: 2
Registriert: So 23. Aug 2009, 15:27

[EN] Quickedit doesn't do anything

Beitrag von Ivellios »

Hi,

I wanted to describe my problem in German, but I'm making so many mistakes, that I decided to write in English :P

I have a "little" problem with AJAX Quick Edit. It just doesn't work on my forum...
When user clicks on the "QuickEdit post" button, the button vanishes, but the form doesn't arrive.
Is this problem connected with my template?
My forum uses a modified not-prosilver template. Example: http://www.paranormalium.pl/viewtopic.php?f=111&t=5680
Version of phpBB is 3.0.5

(AJAX Quick Edit didn't work on my forum so I decided to delete it temporarily)

Benutzeravatar
Marc
Administrator
Administrator
Beiträge: 619
Registriert: Di 2. Sep 2008, 23:48
phpbb.com: Marc
Wohnort: Munich

Re: [Release] AJAX Quick Edit 1.0.9

Beitrag von Marc »

Your style is based on subsilver2, therefore you need to do the subsilver2 edits.
Bild

Ivellios
Newbie
Newbie
Beiträge: 2
Registriert: So 23. Aug 2009, 15:27

Re: [EN] Quickedit doesn't do anything

Beitrag von Ivellios »

Thanks :)

Now editing posts works well. But when I click "cancel", it shows me... board rules :D

Benutzeravatar
Marc
Administrator
Administrator
Beiträge: 619
Registriert: Di 2. Sep 2008, 23:48
phpbb.com: Marc
Wohnort: Munich

Re: [Release] AJAX Quick Edit 1.0.9

Beitrag von Marc »

Could you provide me a test account on your board?
Bild